Persefoni Advanced Inaccessible

Incident Report for Persefoni

Resolved

Transactions can now be created and edited.
Posted Aug 22, 2025 - 14:26 UTC

Update

The Persefoni Advanced Platform is now accessible to all users.

We are investigating issues of creating and editing new transactions.
Posted Aug 22, 2025 - 14:19 UTC

Identified

The Persefoni Advanced Platform is currently inaccessible to all users. We have identified the source of the issue and are currently deploying a fix.
Posted Aug 22, 2025 - 13:43 UTC
This incident affected: Persefoni Advanced (Persefoni Advanced Application).