Ledger & Analytics Down

Incident Report for Persefoni

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 15:27 UTC

Identified

We are currently experiencing an outage impacting the Ledger, Analytics, and Reporting. Activities and data uploads are working, but they will be in processing state until the outage is resolved.
Posted Aug 03, 2026 - 15:10 UTC
This incident affected: Persefoni Advanced (Persefoni Advanced Application) and Persefoni Pro (Persefoni Pro Application).