Persefoni Advanced and Pro users unable to log in

Incident Report for Persefoni

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 22:36 UTC

Investigating

We are currently investigating this issue.
Posted Apr 13, 2026 - 22:35 UTC
This incident affected: Persefoni Advanced (Persefoni Advanced Application) and Persefoni Pro (Persefoni Pro Application).